GEON LIDAR Workflow (GLW) output
and ArcMap
Users Guide

Joshua Coyan
Christopher Crosby
Ramon Arrowsmith
School of Earth and Space Exploration
Arizona State University

24 October 2007

http://lidar.asu.edu

Table of Contents

Importing GLW output into ArCMAap.........coveieiieiree et 2
DefiNiNg the PrOJECTION .......cciiieieieic et 7
Producing a Hillshade Map...........c.cccoioiiiiiiic e 12
PrINtiNg The MaP ..c..ooii et 17
OTNEr ACTHIVITIES ..ottt bbbt e e 23

MaKiNg @ CONTOUN MEP ....cveiieiieieieitest ettt b ettt 23

TopOgraphiC Profiles.........coiiii i e 26


http://lidar.asu.edu/

Importing GLW output into ArcMap
Open ArcMap and click on the toolbox button.

Click on the toolbox button to
open the toolbox window. I

ignmmsﬂmmmﬂw
DEaa  "mo¥ -~ & & W? | Georeterencig = | | Mo g|agunn@es o xon s |
| e > > = Comce hew et o] « T G =] :E;aa @ - -] == &
- ="
] e e ) SRR pof
[ peawg> kG W O A~ @A Bl BT S
| 168,678 960144 Unknown unts

The toolbox window will open as a pane as shown below.
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Click on the Conversion Tools option. This will expand the menu.

(2§ ArcToolbox

=& 3D Analyst Tools

- &9 Analysis Tools

--& Cartography Tools

&8 JConversion Took|

-8 From Raster

& Metadata

& To CAD

& To Coverage

& To dBASE

& To Geodatabase

- & To Raster

-8 To Shapefie

i Custom_Models

/& Data Management Tools
-i&@ Geocoding Tools

- Linear Referencing Tools
- Samples

-i&@ Spatial Statistics Tools

s OO OO s OO s OO e (OO

Click on the To Raster option. This menu will expand further.

|53 ArcToolbox

-&p 3D Analyst Tools

@ Analysis Tools

&-&p Cartography Tools
- Conversion Tools

w-& From Raster

=& Metadata

=& To CAD

=-& To Coverage

w-& To dBASE

#-& To Geodatabase
=%

----- & ASCII to Raster

----- # DEM to Raster

----- #* Feature to Raster
----- #* Float to Raster

----- #* Point to Raster

----- #* Polygon to Raster
----- #* Polyline to Raster
----- 2 Raster To Other Format (muftiple)
& To Shapefie

&8 Custom_Models

+-&@ Data Management Tools
& Geocoding Tools

+-i&@ Linear Referencing Tools
-3 Samples

- Spatial Statistics Tools




Select the ASCII to Raster option.

=-& To Raster

----- »

----- #* DEM to Raster

----- A Feature to Raster

----- # Float to Raster

----- #* Point to Raster

----- #* Polygon to Raster

----- #* Polyline to Raster

----- 2 Raster To Other Format (multiple)

This opens a new window. Specify the file you would like to import, the name and
location for the output and finally under Output Data Type (optional) select Float.

Click here and select Click here to navigate to Click here to navigate to
FLOAT for the Output where you would like to where you have saved
data type. save the output raster. *.arc.asc file types.

* ASCII to Raster

Input ASCII raster file
IC \Documents and Settings\My Documents\GEON\Data\SAF\11812582456651200428214.idw.arc.a3
Output raster
=

I C:\Documents and Settings\My Documents\GEON\Data\SAF\ASCIITo_ascl

Output data type (optional)
[FLoaT hd

o

QK Cancel Environments... << Hide Help |




Note: based on your default settings, you may need to specify the file type listed.

\_ 2|
Once you have navigated [~ IE’SA_F o ceeE
to where you have stored S
*.arc.asc data you may
need to specify the file
types shown. Note: on
many computers *.txt files |
are the default displayed
file types.
My Documents
=
S File name: ﬂ Open I
"T__ Files of type: IFiIe (*TXT) ;I Cancel |
‘ k ’ File (*ASC)

V|

Based on the size of your data set, it may take a moment for the calculation to complete.
Once it has completed, the window will give you a notice that says the job has completed

click Close.

Completed

[T Close this dialog when completed

ASCII to Raster

ccessfully

=]

Close

<« Details

| =

— : ecuti
This window summarizes |-\ poc
the calculation of ASCII cumen

to Raster. When the status
is Complete, click Close.

Documentsh

Start Time:

End Time:

ng (ASC oRaster 4): ASCIIToRaster ;I
ume and Settings\ \My
\GEON\Data\300000
60137571437708626.1idw.arc.asc" "C:
cuments and Settings\ MMy
\GEON“Data\300000
\ASCIITo arcl™ FLOAT
S5at Jun 0% 15:27:25 2007
Executed (ASCIIToRaster 4) successfully.

Sat Jun 09 15:27:27 2007
(Elapsed Time: 2.00 seconds)




Now on the left windowpane, under the layer you just added, right click on the layer and

click Zoom to layer.

& Untitled - ArcMap - ArcInfo

Hile Edit View Insert Selection Tools Window Help

DEEE L BEAX|oa|&] -2 &@ O

Editor ¥ | L |f > Task: |Create New Feature =l |Target:|

x|

Right click on the Layer
you just imported and then
click Zoom to Layer.

nE R ASCITo_arc?

= £ Layers ArcToolbox

- 3D Analvst Tools

Value Copy
High : 1192.92 5 GErae

Low : 780.857 Open Attribute Table

o_arcl Joins and Relates »
Value

£ Zoom 1o Make Visible

Low: 101117 700m To Raster Resolution
Visble Scale Range b
Data »
ster

Save As Layer Fle...

Properties...

- Polyine to Raster

Raster To Other Format (multiple)
= To Shapefie

- Custom_Models

+- @ Data Management Tools

- Geocoding Tools

+- &P Linear Referencing Tools

- Samples

- Spatial Statistics Tools

Display ISourcel Selection Favorites I\ndex | Searchl Resultsl




Defining the projection
You may not need to project the data (change the datum or projection).
But, the DEM products delivered from the GLW are not internally defined in terms of
their coordinate systems. You can work with them by themselves without this definition,
but if you want to combine them with other data, you will need to define it.

If you have Arc Map open, you should close it so that there will not be a complaint from
the other software, ArcCatalogue about the files being busy.

The example we give here is for the B4 LIiDAR data which has these coordinate system
attributes:

Grid Coordinate System Name: Universal Transverse Mercator
UTM Zone Number: 11 N

Transverse Mercator Projection

Scale Factor at Central Meridian: 0.999600
Longitude of Central Meridian: -117.000000
Latitude of Projection Origin: 0.000000
False Easting: 500000.000000

False Northing: 0.000000

Planar Coordinate Information:

Planar Distance Units: meters

Geodetic Model

Horizontal Datum Name: D_WGS_1984
Ellipsoid Name: WGS_1984

Launch ArcCatalogue: Start->Programs->ArcGIS->ArcCatalogue

Then Right click on the Raster file you made in the last step and select properties (see
next page)



¥ ArcCatalog - ArcView - C:\Documents and Settings\Rentech Solutions\Deskto

File Edit Yiew Go Tools Window H

o 2 X nwEEs e aenw
Location: |I::"~D|:u:uments and Seftingz\Fentech Solutions\Desktoptisfallace Creek
Stylesheet: | J
/| Contents ] F'review] Metadata]
alog A
o — | MName | Type
I:I Documents and Settings @ 1164455568657 1368025251 idw, ..,  Raster Dataset
+-7 All Users ) Map Docurnent
+-_7 Default User @" fall Raster Dakaset
=] Renterch Solutions Copy CtrH+C
+-[_] Application Data X Delete
- [:l Desktop Rename Fz
+-[_] GsashortCourse
+-[ Lviz-1.4.1.1 _- Create Layer..,
+-[_2] raman
+-3 Wallace Cresk Load »
+-{_7] Favorites ek b
+-[_] Local Settings _ _
4] My Dacuments Euild Pyramids. ..
+-{_] MetHood Calculate Statistics, ..
+-[_] PrintHood
+.0] Recent Properties. ..
+-] sendTo
+-1771 Skark Meari ‘L‘
< | >

Displays the properties of the selecked ikem




Scroll down to the Spatial reference which will be undefined and click on Edit:

Raster Dataset Properties

General
Property YW alue ~
Pinel Type floating point
Fiuel Depth 32 Bit
Mol ata Value -3 40282 3Re+035
Calarmap abzent
Furarnids present
Compresszion Drefault
= Extent
Top 3907354 5
Left 2423935
Right 2433235
Bottam 39064155
[ Spahal Beference <Undefined: Edit...
Lingar Uit
Angular Unit
[l Statishics Optionz »|
B WC D
Build Parameters skipped columng: 1, rows:1, ighored walue;
Min F79 7R b
0k Cancel




Choose to Define the coordinate system interactively.
Scroll to the bottom of the list of projections and choose UTM:

* Define Prajection Wizard (coverages, grids, TIMs) E|

Whiat i the projection of your dataset?

Projections

Polpconec A |The Urevarsal Transyerse
Piokirson IMercator System devides the
Jpboibe into sixty zones

RS0
Sinphs Comie (1 st paraled)
W_Cw (2 std paralels)

Units should be meters, zone is 11 (in this case), and X shift is the False Easting of
500,000:

* Define Projection Wizard (coverapes, grids, TINs)

Asmsign a value for sach of the projection
P ameters below:
UM paw ek r s
Liiks: mekers -
o [n =]
¥ Shift (opkional): SO0000  pasters
 Shift: (optional): 0 moters
Help < Rack I Pk = ] Cancel |
Set the datum (in this case) as WGS84:

* Define Prajection Wizard (coverages, grids, TINs) EI

[ =
—
EE—

Hslp cgock | met> | cancel |
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The final screen should look like this:

* Define Projection Wizard [coverages, grids, TINs) E|

Summary of your input

Input dataset: :\Documents and SettingsiRentech SolutionsiDes
Projection: 1T

nits: rekers

Zone: 11

w Shift {opkional): 500000
¥ shift {opkional): 0

Daturn: Wizs 1934
< )
Save bo AML... |
< Back Cancel
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Producing a Hillshade Map

After you have loaded the data and projected it, click on the Spatial Analyst tool. If you
do not have the Spatial Analyst tool in your toolbar, select Toolbars from the View
menu. Then click Spatial Analyst from the pop up window.

To access the Spatial
Analyst tool, click View.

@ | Untitled - ArcMap - ArcInfo

File
|

|
|
|

Edit |View Insert Selection Tools Window Help

Select the Toolbars
option from the View
menu.

k| ® DataView 138045 ~ 2 &0
itor ¥ Layout View Feature | | Target: |
—— Zoom Data b
5 & m Zoom Layout » |rcToolbox
= 3D Analyst Tools
Bookmarks ) D
Analysis Tools
Toolbars » -
||7 Status Bar Arcscan
Qverflow Annotation CoGo
|E Scrolbars Data Frame Tools
Dimensionin
5 Rulers d
_ Distributed Geodatabase
4 Guides ’—
v Draw
Grid

Data Frame Properties...

’T Editor

Effects

Click on Spatial Analyst.

7

T

Display | Sourcel Selection |

Fav

GPS
Geodatabase History
Geometric Network Editing
’T Georeferencing
Geostatistical Anahyst
Graphics
Labeling
| v Layout
Map Cache
Network Anahyst
Publisher
Raster Painting
Representation
Route Editing
Schematic
Schematic Editor
Schematic Network Analyst
Spatial Adjustment
’T Standard

StreetMap

Jgraw'lngv k ) |Ej£j£

Drag the Spatial Analyst toolbar to your toolbar.
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If this is the first time you have used the Spatial Analyst tool, you may need to turn on the
extensions. To turn on the extensions, select the Extensions option from the Tools menu.

Check the 3D Analyst and the

® | Untitled - ArcMap - ArcInfo
Hle Edit View Insert Selection |Tools Window Help

J Georeferencing * | Layer: Iﬁ@ Editor Toolbar M=

Editor | = |, v Task:[¢  Graphs P farget: [
Reports »
Geocoding »

= £ B
= Project_asci7?
Value £+ Add XY Dafa...

High : 1192.92 % Add Route Events... Is

Low : 780.857 & ArcCatalog

Online Services p [t Tooks

fir My Places... g Tools

Macros »

) rools
Customize...

Styles 4
Options...

Spatial Analyst options, click Close.

Extensions 2| x|

Selectthe extensions you wantto use.

----- ArcScan
----- O Data Interoperability
----- Geostatistical Analyst
----- Maplex
----- Network Analyst
----- Publisher
----- Schematics
----- Spatial Analyst
=M Survey Analyst
. Survey Editor
----- Tracking Analyst

Description:

30 Analyst9.2
Copyright ©1993-2006 ESRI Inc. All Rights Reserved

Provides tools for surface modeling and 3D visualization.

About Extensions
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Now to make a hillshade map, select the Surface Analysis option under the Spatial
Analyst pull down menu. Click on Hillshade.

| Untitled - ArcMap - ArcInfo

| Hle Edit View Insert Selection Tools Window Help
“Spaﬁalﬁnaryst - ‘ Layer: |Project_asci7 LI i
J Distance P |te New Feature = |
= Density... b |
Interpolate to Raster » ﬁ ArcToolbox
Cell Statistics... Slope... v T
Neighborhood Statistics... Aspect... L,
ti Hilshade pdel
Zonal Statistics... ol hem
EECBSSTFY... !}e‘lu'd‘shed... Tog
Selects the input surface Raster Calculator... SuyAL end
to be modeled. J— » ||| | =& spatial statistic
The direction the ptons...
illumination will come from

The angle of the
illumination source from ilil

the horizon. /
~]

et SUMfACE IF‘rDjec_ sciy EI
'y
. i : 315
This can be Azimuth
interesting to | Alitude | N 45
play with Na
|_ Model shadows

Z factor. I 1

Outout cell size; I 05
For more information |<Temp°ram EI
about this window, click ?
and then select the option OK Cancel
of interest. A

Click Ok to create the
hillshade.
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Step 4 Combining the Hillshade and DEM, creating a color map

If you have the DEM and hillshade loaded make sure that the DEM is on top in the
Layers pane. This can be done by simply clicking on the desired layer and dragging it
above the hillshade. To color the DEM, right click on the DEM and select Properties

then click on the Symbology ta

b.

Click on the Symbology
tab.

Click on the color ramp pull down window
to select the color scheme of your liking.

Generall Sourcel Extentl Display Symb
Show:

2lx|

May | Fields | Joins & Reltes |

|Classiﬂed | Draw raster stretching values along a tf}lor ramp Import... |

Color

Color Ramp:

Stretch

[~ Display Background Value: | 0 as |v| T
[~ use hillshade effect 7; I 1 Display NoData as |.|

Value Label

J

780.857117 | ow : 780.857117
=

1192.922363

Type: I

Standard Deviations LI Histograms... |

n: I—Z [~ Tnvert
[]

0K I Cancel | Ay
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Once you have chosen a color scheme click on the Display tab. Change the Transparency

setting to 50%. Then click Ok.

Click on the Display tab.

Change the Transparency setting to 50%.

Layer Properties 2| x|
Generall Sourcel Extent Lisplay Symbology' Fieldsl Jojs &Relatesl
[~ Show Map Tips (uses primary display field)
[~ Display raster resolution in table of contents
[~ Allow interactive display for Effects toolbar
Resample during display using:
INearest Meighbor (for discrete data) LI
— | Ortharectification using elevation
Contrast: (% Constant elevation: I 0
Brightness: -
) DE |®Hillshade of Project_ascil j Wl
Transparency: Elevation adjustment
Z factar: I 1
Displ i
isplay Quality . 2 offsat: IU—
Coarse  Medium Normal
'j Gl 2
0K I Cancel Apply

The effects can be astonishing. Now you have a colored map.
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Printing the map

To print the map, first change from the Data View to the Layout View.

Data View I Ij P | Layout View

| Bie Edt vew Jnsert Seloction Tooks Window e
IRET-T IR AR L

@ @ 2 2 |6 @[ <] | = | G | georeterencng =
Sratil At v |.‘___Il—j‘ matw| BB
= & Layers & & To Raster

B Prosect_asa| A ASCH R Raster

A DEM 1o Raster

Vake
Hgh : 1192.922363

Low : 780.857117
= & Hishade of Project_sscll
Vaks

Hgh : 354

L.

Dapiny [Souca] Swecion]
| g = ]Tﬂd‘“!-.&-nz"?h.j:r”ﬂ,-& ,{,- ==

You will now see how the image will look on an 8.5 x 11 sheet of paper.
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You can now see how the image will be centered and look on an 8.5 x 11 sheet of paper.
You can now stretch the image or shrink the image by using the arrow button and
clicking on the image. You can use the hand tool and adjust what part of the image is
seen. You can also change the paper properties by choosing the Page and Print Setup
option from the File menu.

=151 x]
B Edt Vew Jnsert Selection Tooks Window Help :
Loastaax- s T2 & 0| | asws - | oy [ o e ] B e S22 5 @@ @A EOSEd EOh OB LG
BRARBDDOE|E #[- =B B goetrmong = | Layer [Famat P nen =] @ = 2 D | edog= | » | # = o [Coe e reane o | v [ o[ EXEI=TE
| spata nayst = | Layer [Fishace ctpromctase =] 8 I |
ol

= Layers
Bl Project_asci | A ASCT o Raster
Ve
I Hgh : 1192.922363 2 Feature to Raster

Lo @ THOBET1IT A Poinit 1 Raster
5 B Hishade of Project_sseil A Pobygon to Raster
Vake A Poyine to Rasster X
Hgh : 254 2 Raster To Other Format (multiple) =
I = & To Shapefie
Low 1 0

# &9 Dath Comparson

Ditabase
« R Dsconnecied Edtng
@ @ Dstributed Geodatabase
= fy Domans
# @ Feature Ciss
o fy Features
% Pk
4 Fie Gaodatabase
51 @y General
7 @ Generalzaton
= Indexes .
% By Jois E
% 8 Layers and Table Views
= & Projections and Transformations.
« G Feature
& Raster
Y 3
A Mrror &
7 Project Fasier i
A Rescale
# Rotae
A shift
A Wap
# Create Custom Geograghc Transformaton
& Defne Projection

L =l -
Dispiay [Source | Seiecson] | Favates [indes | Seaech | Fasutn | IR | |_.j_|

| prowng > (& 0@ O A= [ anal Slfo=] B rulA- & 2v 2~
| [27ess.667 3073034627 Unkrown Units 37 10,65 Inches

| @istan] 5 @ B " sk ond weruap | B rte_svedoc - mier._| &) armona st un..|[ @ umiied - Arca_ [« @ 4D 1) 1010 |

il

To add a scale bar, legend, and compass rose click on the Insert menu at the top of your
screen.

«d - ArcMap - ArcInfo
Select Legend to add a legend to your View [[nsert. Selection Tools

map. @ +% Data Frame
%9|_@ pa Tite 7

jalyst. A Text
Meatiine...

&

A

_,,
»

Select North Arrow to add a compass
rose to your map.

MNorth Arrow...

Scale Text...
Picture...

Object...

Click Scale Bar to add a scale to your
map.
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When you choose Legend, a new window will open like the one below. Remove the
hillshade map and click Next.

Once you have highlighted the
Hillshade item, click the remove
Click on the link to remove this item.
Hillshade item

/

Legend Wizard il

—Choose which layers you want to include in youNegend
Map Layers: Legend It%

~ Project_ascil
.. Hillshade of Project_ascil

Hillshade of Project_ascil

A
il

Setthe number of columns in your legend: 1

Preview |

< Barck I Mext = | Cancel |

You can then click through the next four windows keeping the default settings or you can
specify the options you would like for your legend. For more information about legend
options, see the Arc help pages.

The end of this document goes through a tutorial on cleaning up the legend:
http://arrowsmith410-598.asu.edu/Lectures/L ecture9/DEM_data.html.
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When you select North Arrow a new window will open like the one below. Select the

north arrow you would like and click Ok. You can further refine your choices with the
Properties button or the More Choices button.

North Arrow Selector
—Preview
N N N = N
A A W E
5
ESRIMorth 1 ESRIMorth 2 ESRIMorth 3
M
; . Froperties...
S 5
ESRIMorth 7 ESRIMorth & ESRIMorth 9 More Styles
N
Save... Reset
W‘+’E ~| oK Cancel
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When you select Scale Bar a new window will open like the one below. Select the style
of scale bar you would like and click Ok. You can further refine your choices and you
can define the units with the Properties button or the More Choices button.

2]

—Preview
0 50 100 200 Miles =
| I T N T N T O |
Scale Line 1 %0 w0 150 Lo Unts
| = = ]
0 50 100 200 Miles
—H——t—t—+——+
Scale Line 2
I I I I L
0 50 100 200 Miles
Scale Line 3
I I Iums
a 51 100 200 300 400
Stepped Scale Line
a 50 100 200 300 400
ks
Alternating Scale Bar 1 .
Properties...
—— = Wz
a 51 100 200 300 400 MDFE Ety’les
Alternating Scale Bar 2
Save... Reset
100
I T =l oK Cancel
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To print the map, select Print from the File menu. A window will open like the one
below. Here you can specify the options you would like. When you are satisfied with
your options, click OK.

Print

WidowsPrnter =] ]

[~ Tiles  frorm:
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Other activities
Making a contour map
Select the Surface Analysis option under the Spatial Analyst pull down menu. Click on

Contour. Make sure that the tarﬁet Iaier is iour Raster DEM, not the Hillshade!

| Bde Edt wiew Insert Selsction Took Window Hel

D@8 nax | o B B =1
f Spatial Analyst ]

=

Wl e ¢ WM - wewa|o
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This screen will appear:

[rput surface; we_idw ﬂ =

Contaur defirition

[npLit height range: £ min: 629.75  Zmaw 704.517151

Contour interval ’71 —1
Baze contour, ’70

£ factar: ’71

Dutput information bazed on input contour definition

] 4 i LCancel

.................................

24

Make sure this is
the correct file
(should be the
DEM)

Define the
contour interval

binirmLm contaur; £30
b axirum contour: 704
T atal number of contaur values: fis]
Olutput features; C:ADocuments and Settings\R =

Save the
contours if you
want




To label the contours, ri(IJht click on the contours Ia‘er and choose Label features:

Bie £t Yew [roert Zelection Jook Window Help

DEdsd * "B - - & AN Y=l

B el ¢ ¥ HE| - wrwa E
q

The problem will be that the labels will probably be for the line ID and not the elevation!
So, then right click on the layer again, but this time choose Properties->Label Tab, and
make sure that the Label Field is CONTOUR:

[

G| Sos | Selecin | Coiglay | Sty | Pt | Dalrdon. Qs W|mtm|
B skl it i e

e [P — 5

Aillinariaed ol 18 b g o opiei (oie]

Tt g

lebd [ -| e
Tt sl -

[wa A ]
B{ns[y] o |
e Ogoes Fi e Lot e
PrweriPopeter. | GdeBm | Lo |

datuivply

mlt.u|ewu-|
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Topographic profiles

To make a topographic profile along a path you define on the DEM, do the following:
You will need the 3D analyst tool, so make sure that under extensions, its check box is
checked (as you did above for the Spatial Analyst).

Then under View->Toolbars->3DAnalyst, select that and the toolbar will appear.
Make sure that the target layer is the DEM you have made above, and then click on the
little symbol that looks like a squiggle. It is the Interpolate line tool.

3D Analyst

a0 Analyst = | Layer: Iwc_idw

|Interpolate Line

Use that tool to define your profile. Click once to start, and then click for each vertex
along your profile (it does not have to be a single straight line profile). Double click at the
end. When you double click, it may take quite a while (tens of seconds) at first for
anything to happen. The program is going through the DEM and finding your pixels that
are nearest to the line you chose.

3D Analyst

30 Analyst = | Layer: Iwc_idw
L R

| Create Profile Graph
- T T

S

To actually draw the profile, click on the symbol that looks like a profile (Create Profile
Graph above).
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If you right click on the resulting plot, you can set various parameters of the plot (labels,

etc.) by choosing the Properties and Advanced Properties.

Profile Graph Title

BEES

o H 40
Frosfils Graph Subitie

 E——

(L

Copry & Graphic
Add to Layout
Refresh

Expaet.,.

Adearaed Propatiss, .,

One choice under that menu (the one above that you get when right clicking on the plot),
is Export. This is a new addition it seems in ArcGIS9.2. You can export the data from
your profile to something like Microsoft Excel. Choose the Data tab and then the Excel
format. This will export a two column XY or Distance-Elevation file that one can use for

further analysis.

Export Dialog

F'icturel Mative Data I

Seres: Include:
fall] ] [ Point Index
[v Point Labels
Format: ¥ Header
" Tent [~ Point Colors
WML
" HTML Table Delirniter:
: Tab =
Text Quates: I

Copy Sawve...

Send... | Cloze I
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